29 Jul
2025
29 Jul
'25
1:56 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=39740 --- Comment #23 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- Created attachment 184799 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=184799&action=edit Bug 39740: Rename function to adjust_paths_git_install Logical follow-up for moving away from dev_install to git_install. Result of running git grep -l adjust_paths_dev_install | xargs sed -i -e "s/adjust_paths_dev_install/adjust_paths_git_install/g" Test plan: Read the patch. The scripts will be tested later on. Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl> -- You are receiving this mail because: You are watching all bug changes.