https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29625 Bug ID: 29625 Summary: Wrong var name in Koha::BiblioUtils get_all_biblios_iterator Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: NEW Severity: trivial Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: koha-bugs@lists.koha-community.org Reporter: fridolin.somers@biblibre.com QA Contact: testopia@bugs.koha-community.org In Koha::BiblioUtils, get_all_biblios_iterator method is a class level method like get_from_biblionumber. So its first arg should be named $class instead of $self. Even if this var in not used. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.