https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25147 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |martin.renvoize@ptfs-europe | |.com --- Comment #6 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- (In reply to Phil Ringnalda from comment #4)
Everything currently in the chunk labelled "Self Checkout" is preferences used to control sco-main.pl, a feature that does checkout and renewal, and optionally with the preference AllSelfCheckReturns, also checkin.
Everything currently in the chunk labelled "Self check-in module" is preferences used to control sci-main.pl, a separate feature that does only checkin, and does checkin whether or not AllowSelfCheckReturns is set.
I'd think a better solution would be to either rename the preference, which is actually AllowReturnsInSelfCheckout, or rename the chunks to make it more clear that they are preferences for two different features
Fair comment, I'd accept a followup to clarify the situation further. -- You are receiving this mail because: You are watching all bug changes.