https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24151 David Cook <dcook@prosentient.com.au> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |dcook@prosentient.com.au --- Comment #101 from David Cook <dcook@prosentient.com.au> --- (In reply to Jonathan Druart from comment #100)
I have renamed the config entry with "bcrypt_settings".
Awesome. I was scratching my head wondering why it was called "key". I think "bcrypt_settings" is much better, although within the context of koha-conf.xml that is a bit too generic I think. It might be better to have it be something like "anonymizer_bcrypt_settings". But that could just be me splitting hairs. My French teacher used to say something like "Ne coupons pas les cheveux en quatre, David." -- You are receiving this mail because: You are watching all bug changes.