https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=43182 --- Comment #3 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- (In reply to David Cook from comment #2)
(In reply to Katrin Fischer from comment #1)
Should it be replaced by library code or library name?
Oh that's a good point. Maybe we need <USER_LIBRARY_CODE> and <USER_LIBRARY_DESC>?
I think I'd use "NAME" instead of desc, matching branchname/library name in other spots.
Mabe while we are on it... user_library_marcorgcode could also be useful as that code is often used in cataloguing context - thinking of 003 for example.
Don't we already have MARCOrgCode system preference and MARC organization code at the library/branch level?
We do, but no way to insert it into the frameworks automatically depending on the cataloguer's home branch :) 003 is maybe not the best example as we have some logic there already, but there are also $0 $w subfields. But this idea can also go on another bug. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.