https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=42521 --- Comment #9 from David Cook <dcook@prosentient.com.au> --- (In reply to Jonathan Druart from comment #8)
(In reply to David Cook from comment #5)
What we should do for this one is prefix the suggestion inputs with "suggestion_" I think.
This is way too complicated IMO and might cause regressions. It will require to adjust both the controller and template, that are very messy. I am not confident doing it when we can have a one-line patch that fixes the login issue.
Yeah, it would definitely take a bit of work. Could always do it as two separate things. Happy for the one line patch to fix the login issue and then have a separate report to refactor suggestion.pl -- You are receiving this mail because: You are watching all bug changes.