11 Jan
2017
11 Jan
'17
3:07 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15907 --- Comment #15 from Kyle M Hall <kyle@bywatersolutions.com> --- (In reply to Josef Moravec from comment #14)
Kyle, I could be wrong, but, shouldn't it be better (just for being on the safe side) to make the array of account lines objects and then call the Koha::Account->pay just once on top of it? Because this way you call pay method with whole amount on each of the accountline...
I see what you mean. Yes, what I did here seems a bit silly, I'll put up a followup asap! -- You are receiving this mail because: You are watching all bug changes.