https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=26248 Bug ID: 26248 Summary: Simplify keep_text Javascript function Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Staff Client Assignee: koha-bugs@lists.koha-community.org Reporter: dcook@prosentient.com.au QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com The keep_text function in koha-tmpl/intranet-tmpl/prog/js/staff-global.js is functional but not very readable. We can simplify it. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.