https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=18941 --- Comment #7 from M. Tompsett <mtompset@hotmail.com> --- Created attachment 65442 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=65442&action=edit [SIGNED-OFF] Bug 18941 - C4::Budgets GetBudgetByCode should return active budgets over inactive budgets To test: 1 - Create an active budget 2 - Create an inactive budget 3 - Ensure they each have a fund with the same code 4 - Set MarcFieldsToOrder to get the budget_code from a marc field 5 - Stage a file using the duplicated code 6 - Add to a basket from the staged file 7 - Add the items 8 - Note funds are encumbered from the inactive budget 9 - Apply patch 10 - Repeat 5-8 with a new basket 11 - Note the active budget is now used Signed-off-by: Mark Tompsett <mtompset@hotmail.com> -- You are receiving this mail because: You are watching all bug changes.