https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23415 Shi Yao Wang <shi-yao.wang@inLibro.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #171621|0 |1 is obsolete| | --- Comment #110 from Shi Yao Wang <shi-yao.wang@inLibro.com> --- Created attachment 171984 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=171984&action=edit Bug 23415: Rename OPACFineNoRenewals OPACFineNoRenewals no longer applies just to OPAC. To avoid confusion rename it as FineNoRenewals and also rename all occurences in code. To test, confirm everything works as described in previous test plans. Also prove t/db_dependent/Circulation.t Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> Signed-off-by: Shi Yao Wang <shi-yao.wang@inlibro.com> -- You are receiving this mail because: You are watching all bug changes.