5 Aug
2021
5 Aug
'21
11:25 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28813 --- Comment #4 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 123474 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=123474&action=edit Bug 28813: Rename delivery_note to failure_code We now use the codes from the half implimented error_code in place of the plain text that was being added to the delivery_note field. As part of that we rename the field to failure_code to clarify it's intended content. Test plan 1/ Confirm t/db_dependent/Letters.t passes -- You are receiving this mail because: You are watching all bug changes.