https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23415 Emmi Takkinen <emmi.takkinen@koha-suomi.fi> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #162175|0 |1 is obsolete| | --- Comment #104 from Emmi Takkinen <emmi.takkinen@koha-suomi.fi> --- Created attachment 171621 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=171621&action=edit Bug 23415: Rename OPACFineNoRenewals OPACFineNoRenewals no longer applies just to OPAC. To avoid confusion rename it as FineNoRenewals and also rename all occurences in code. To test, confirm everything works as described in previous test plans. Also prove t/db_dependent/Circulation.t Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> -- You are receiving this mail because: You are watching all bug changes.