http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10612 --- Comment #39 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- Created attachment 41364 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=41364&action=edit Bug 10612 [Code cleanup] - Rename some variables To move towards a more consistent codebase, I have changed some variables from being camelCased or onelongname to the more standard convention of words_separated_with_underscores. In addition, this changes the use of the word 'member' to the word 'patron' to move towards unification of our terminology. Our internal terminology should move towards matching our external terminology ( members, borrowers => patrons, reserves => holds, etc ). Signed-off-by: Nicole <nicole@bywatersolutions.com> Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org> -- You are receiving this mail because: You are watching all bug changes.