10 May
2012
10 May
'12
8:48 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7959 --- Comment #6 from Owen Leonard <oleonard@myacpl.org> --- (In reply to comment #5)
Is there a reason to use double quote instead of simple quote in your html replacement ?
I agree about the readability, but I also like the consistency of always using a double quote when I start typing something like .html() knowing that I can escape any quotes I'll need later. I'd be happy to agree to either pattern and set a coding guideline for it. -- You are receiving this mail because: You are watching all bug changes.