https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=38687 Aude Charillon <aude.charillon@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |aude.charillon@ptfs-europe. | |com --- Comment #1 from Aude Charillon <aude.charillon@ptfs-europe.com> --- I would support this change of name. The description for the tool on the Tools page should also be updated to something clearer. At the moment, the description is: "Modify the due date checkouts in batch". I would suggest replacing it by: "Modify checkout due dates in batch". -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.