https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24151 --- Comment #95 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- (In reply to Marcel de Rooy from comment #94)
<key>$2a$10$PfdrEBdRcL2MZlEtKueyLegxI6zg735jD07GRnc1bt.N/ZYMvBAB2</key> BAD choice for a new config variable! What is key? Where is it used for? Please add pseudonymize or something ?
We could, but the point of the generic wording was to make it use for something else, if needed. It could be better named "secret_key".
No blocker, but I prefer a more specific name. Using keys for several purposes may not always be so handy. 'key' is really too generic.
Tomas suggested me "encryption_key", would it work for you? -- You are receiving this mail because: You are watching all bug changes.