3 Apr
2024
3 Apr
'24
9:31 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36495 --- Comment #6 from Jonathan Druart <jonathan.druart@gmail.com> --- Yes I agree with Martin, we should adjust "Object". I think we shouldn't use the generic "Object" term. For GET /patrons/{patron_id}/holds/{hold_id} we certainly want to see the difference between "Patron not found" and "Hold not found". -- You are receiving this mail because: You are watching all bug changes.