https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16870 Bug ID: 16870 Summary: Koha::Issue(s) should be named Koha::Checkout(s) Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Circulation Assignee: koha-bugs@lists.koha-community.org Reporter: kyle@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com, kyle.m.hall@gmail.com By our naming guidelines, the term "issue" is deprecated in favor of "checkout". We should update the class names to match. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.