https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25389 Bug ID: 25389 Summary: Inconsistent naming of account_credit_type for lost and returned items Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: major Priority: P5 - low Component: Fines and fees Assignee: koha-bugs@lists.koha-community.org Reporter: andrew@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org Bug 23805 creates the account_credit_types table with the type "LOST_RETURN." Bug 22563 updates all existing "CR" account lines to "LOST_RETURNED." I've got no preference between the two wordings, but we should be consistent about it. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.