https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22818 --- Comment #181 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- (In reply to Andrew Isherwood from comment #180)
(In reply to Jonathan Druart from comment #162)
Those changes are not expected:
- my $library = Koha::Libraries->find($params->{current_branchcode}) + my $branch = Koha::Libraries->find($params->{current_branchcode})
I'm afraid I don't understand. In this patch https://bugs.koha-community.org/bugzilla3/attachment. cgi?id=113409&action=diff I fixed a misnamed variable, from $library -> $branch, which is the change you've highlighted above. Why is this unexpected?
2. PATRON_NOTICE is (so far) only for ILL notices, should not we make it explicit on the interface to not cause confusion?
Sorry, I don't understand, make it explicit where in the interface? It's listed, and can be selected, along with all the other log actions in the "Browse the system logs" page. Is this where you are talking about?
I am not sure either, but wondering if it was meant to include ILL in the notice code to make it more obvious what it is used for. I didn't consider that in testing, as there is a new notice module for "Interlibrary loans" too for grouping them. -- You are receiving this mail because: You are watching all bug changes.