https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17279 Bug ID: 17279 Summary: Edifact::Line quantity should ensure its returning invoiced quantity Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Acquisitions Assignee: koha-bugs@lists.koha-community.org Reporter: colin.campbell@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org Edifact::Line 's quantity method is currently used in the context of receipting from an invoice, but the line object only looks at tag in populating the value. It should check the quantity qualifier to ensure that another type of quantity is not being incorrectly returned. The method should be renamed to be more specific e.g. invoiced_quantity rather than quantity, in order to self document -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.