https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36453 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Passed QA --- Comment #42 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Great work.. whilst the method name is a little scary I'm happy this is already a big improvement and I couldn't come up with a better name. Down the line I'd love to see more cleanup like the two methods in Patron::Category merged and the method name somehow clarified/reduced... Passing QA -- You are receiving this mail because: You are watching all bug changes.