https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34412 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Failed QA --- Comment #5 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- I feel it would be nicer to make some changes here: * We agreed a while not to use "preference" or "sys pref" to always give the full context (consistency). So I think we should use "New system preference" etc. * Instead of naming the placeholder searchfield, we should also name it {system_preference} because that is what will show up for translators and searchfield would likely cause confusion. [% tx("Confirm deletion of preference '{searchfield}'", { searchfield = searchfield }) | html %] › -- You are receiving this mail because: You are watching all bug changes.