https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27526 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #122952|0 |1 is obsolete| | --- Comment #90 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 123763 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=123763&action=edit Bug 27526: Fix PrefillItem We are basically adding: $current_item = $item->unblessed; Other changes are for readability Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> -- You are receiving this mail because: You are watching all bug changes.