https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36868 --- Comment #55 from Victor Grousset/tuxayo <victor@tuxayo.net> --- Comment on attachment 201215 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=201215 Bug 36868: Add logic for OPAC Review of attachment 201215: --> (https://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=36868&attachment=201215) ----------------------------------------------------------------- ::: opac/opac-reserve.pl @@ +313,4 @@
if ($reserve_id) { ++$reserve_cnt; push @successful_hold_ids, $reserve_id; + push @successful_holds, $biblioNum;
Coming back about Comment 32 So there is possible redundancy between the two variables. Are both the reserve_id and the biblioNum values needed for performance reasons? If not, that's a actual redundancy. If yes, the naming is confusing. Especially when in reserve/placerequest.pl we also create @successful_biblionumbers filled also with $biblionumber. And that file also has @successful_hold_ids filled with $reserve_id -- You are receiving this mail because: You are watching all bug changes.