https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36681 Bug ID: 36681 Summary: CSRK_TOKEN header should be named CSRF-TOKEN (hyphen instead of underscore) Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: NEW Severity: normal Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: koha-bugs@lists.koha-community.org Reporter: julian.maurice@biblibre.com QA Contact: testopia@bugs.koha-community.org By default, nginx ignores invalid headers and header names containing underscores are considered invalid https://nginx.org/en/docs/http/ngx_http_core_module.html#ignore_invalid_head... https://nginx.org/en/docs/http/ngx_http_core_module.html#underscores_in_head... Changing the underscore to an hyphen would allow to keep the default nginx configuration -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.