https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28813 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #123539|0 |1 is obsolete| | --- Comment #13 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- Created attachment 123670 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=123670&action=edit Bug 28813: Rename delivery_note to failure_code We now use the codes from the half implimented error_code in place of the plain text that was being added to the delivery_note field. As part of that we rename the field to failure_code to clarify it's intended content. Test plan 1/ Confirm t/db_dependent/Letters.t passes Signed-off-by: David Nind <david@davidnind.com> Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de> -- You are receiving this mail because: You are watching all bug changes.