https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19303 Josef Moravec <josef.moravec@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #68107|0 |1 is obsolete| | --- Comment #4 from Josef Moravec <josef.moravec@gmail.com> --- Created attachment 70221 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=70221&action=edit Bug 19303: Move C4::Members::GetFirstValidEmailAddress to Koha::Patron->first_valid_email_address This new Koha::Patron->first_valid_email_address already exists, it should be called directly Test plan: - With a logged in user who have an email address defined, send a basket. The email should be marked sent by this email address - On the "Holds awaiting pickup", the email address must be displayed as well Signed-off-by: David Bourgault <david.bourgault@inlibro.com> Signed-off-by: Josef Moravec <josef.moravec@gmail.com> -- You are receiving this mail because: You are watching all bug changes.