https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=38205 Bug ID: 38205 Summary: 'bookable' should be queryable on the /items endpoint Change sponsored?: --- Product: Koha Version: Main Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Circulation Assignee: koha-bugs@lists.koha-community.org Reporter: martin.renvoize@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com, kyle.m.hall@gmail.com Depends on: 35906 We added further support for bookable on the /biblio/{biblio_id}/items endpoint.. we should really replicate that on the /items endpoint including enhancing the support from just ?bookable= param to the q= param handling. I also think we should rename from bookable to effective_bookable because that's what the special handling actually uses now. Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35906 [Bug 35906] Add bookable option on itemtypes -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.