https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21791 --- Comment #4 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- I would say for an inbuilt report like this one then translating codes to descriptions is the preferred approach.. however this is a great start. Just to note, however, I am currently considering a patch to merge payment_type into credit_types as I'm not sure that having two levels of 'type' makes sense now that we have a clearer distinction between 'credit' and 'debit' lines. I'd be interested in feedback for that approach.. are there really times when one would want `pay` + `cash` or `credit` + `beans` vs just having `cash`, `card` and `beans` as a top-level credit type? -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.