http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10851 --- Comment #13 from mathieu saby <mathieu.saby@univ-rennes2.fr> --- Other points: If the meaning of "Missing" before your patch was always "never received", maybe you should rename "Missing" into "Missing (never received)", instead of creating a new one? If I understand well,the new statuses (except "never received") are supposed to be assigned to an issue that was fist received, and later disapeared from collection for some reason. I think this could be written somewhere, for ex. in online help. And the manual could be improved too. I think your patch could be useful, but I would prefer to have the opinion of somebody with a strong knowledge of Serial module. As I'm not at all an Serials expert, I don't feel confident enough to sign off or not. Mathieu -- You are receiving this mail because: You are watching all bug changes.