https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17355 Victor Grousset/tuxayo <victor@tuxayo.net> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #103833|0 |1 is obsolete| | --- Comment #25 from Victor Grousset/tuxayo <victor@tuxayo.net> --- Created attachment 104099 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=104099&action=edit Bug 17355: DB changes This patch adds a new authorised_value_category.is_system boolean/tinyint(1) DB field. Name 'is_system' is coming from existing tables account_credit_types and account_debit_types and should not be discussed here (if you disagree fill a new bug report and deal with naming issue separately) Signed-off-by: Victor Grousset/tuxayo <victor@tuxayo.net> -- You are receiving this mail because: You are watching all bug changes.