https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23354 --- Comment #105 from Josef Moravec <josef.moravec@gmail.com> --- Comment on attachment 97019 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=97019 Bug 23354: Add tests for Koha::Charges::Sales Review of attachment 97019: --> (https://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=23354&attachment=97019) ----------------------------------------------------------------- The file t/db_dependent/Koha/Charges/Sales.pm should be renamed to *.t ::: t/db_dependent/Koha/Charges/Sales.pm @@ +139,5 @@
+ + my $library2 = $builder->build_object( { class => 'Koha::Libraries' } ); + my $av = Koha::AuthorisedValue->new( + { + category => 'MANUAL_INV',
Should be credit type object, not manual inv auth value -- You are receiving this mail because: You are watching all bug changes.