28 Jun
2021
28 Jun
'21
2:14 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20310 --- Comment #59 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 122475 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=122475&action=edit Bug 20310: (follow-up) Rename method to get_marc_host This method is a mix of database relationship accessor and marc field accessor. We have get_marc_notes already and other patches in the queue are also starting to introduce get_marc_* named methods. This patch updates the method name to conform with that scheme. Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> -- You are receiving this mail because: You are watching all bug changes.