https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19303 Bug ID: 19303 Summary: Move C4::Members::GetFirstValidEmailAddress to Koha::Patron->first_valid_email_address Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: ASSIGNED Severity: enhancement Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: jonathan.druart@bugs.koha-community.org Reporter: jonathan.druart@bugs.koha-community.org QA Contact: testopia@bugs.koha-community.org This new Koha::Patron->first_valid_email_address already exists, it should be called directly. -- You are receiving this mail because: You are watching all bug changes.