21 Nov
2019
21 Nov
'19
5:29 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23260 --- Comment #32 from Agustín Moyano <agustinmoyano@theke.io> --- (In reply to Marcel de Rooy from comment #25)
$items_last_returned_by_rs->update_or_create( { borrowernumber => $borrower->borrowernumber, itemnumber => $self->id } );
So it might be better to KEEP the UPDATE clause but RENAME the field.
I agree that the created_on column should be renamed to updated_on, or maybe we should have both columns, but I believe this should be done in a separate bug.. we have to analyze the impact of such a change Thanks for QAing! -- You are receiving this mail because: You are watching all bug changes.