19 Nov
2020
19 Nov
'20
3:08 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27033 --- Comment #9 from David Cook <dcook@prosentient.com.au> --- (In reply to Fridolin Somers from comment #7)
Indeed the terminology could be better.
I prefer "home_nav_link". The goal is to navigate to somewhere, module or more specific page. We already have OPACNav preferences.
So hook named : "intranet_home_nav_link". And maybe rename the class "biglinks-list".
Other votes ?
Sounds good to me. Curious to hear what others think. -- You are receiving this mail because: You are watching all bug changes.