https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21994 --- Comment #3 from Andrew Isherwood <andrew.isherwood@ptfs-europe.com> --- Well, there's 3 bits of information being requested, the patch I was working when I noticed this added a fourth, which looked *really* messy. But for the example in the screenshot, would it not be better as: Defined a username/login [ ] and a password [ ]. Override from address with [ ] for emails sent using "Email" send driver. I think I've convinced myself that there's no practical reason why these should be grouped together in the same row anyway, regardless of how they're laid out. I think one pref per row is a fairly sane guideline, it will always ensure an easy to read layout and removes the arbitrary nature of the current situation of sometimes grouping prefs into a row and sometimes not. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.