https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23415 --- Comment #224 from Martin Renvoize (ashimema) <martin.renvoize@openfifth.co.uk> --- Created attachment 193078 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=193078&action=edit Bug 23415: Rename OPACFineNoRenewals OPACFineNoRenewals no longer applies just to OPAC. To avoid confusion rename it as FineNoRenewals and also rename all occurences in code. To test, confirm everything works as described in previous test plans. Also prove t/db_dependent/Circulation.t Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> Signed-off-by: Shi Yao Wang <shi-yao.wang@inlibro.com> Signed-off-by: Andrew Fuerste Henry <andrew@bywatersolutions.com> Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> -- You are receiving this mail because: You are watching all bug changes.