https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24288 --- Comment #14 from Kyle M Hall <kyle@bywatersolutions.com> --- (In reply to Andrew Fuerste-Henry from comment #13)
(In reply to Jonathan Druart from comment #12)
1. Maybe also YES_NO? Makes sense to me to include this.
2. NOT_LOAN can be negative. I don't think negative numbers are "one-digit" numbers (being pedantic I suppose but that may be confusing?)
I see your point, technically. Would it be more clear an understandable to say something like "whole number between -9 and 9"?
All those tinyint(1) columns can be any value between -128 and 127. The 1 only specifies the default column display width and does not affect the size of the number that can be held within. Given that, maybe we should write -128 to 127, since they are valid values. Should we go a step further and explain the different behaviors between negative and positive values for a given category?
3. Shouldn't we then add a check inputmode="numeric" and pattern when appropriate?
Sounds good to me!
Sounds good!
-- You are receiving this mail because: You are watching all bug changes.