https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22155 Bug ID: 22155 Summary: biblio_metadata.marcflavour should be renamed 'schema' Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Database Assignee: koha-bugs@lists.koha-community.org Reporter: tomascohen@gmail.com QA Contact: testopia@bugs.koha-community.org Target Milestone: --- If we are thinking of supporting other metadata schemas, the 'marcflavour' field should be renamed 'schema'. This is what the Koha::MetadataRecord class does already. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.