https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23415 Laura <Laura.escamilla@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |Laura.escamilla@bywatersolu | |tions.com --- Comment #46 from Laura <Laura.escamilla@bywatersolutions.com> --- The test plan still works but OPACFineNoRenewals is still showing as OPACFineNoRenewals and not FineNoRenewals. (In reply to Emmi Takkinen from comment #45)
Created attachment 139674 [details] [review] Bug 23415: Rename OPACFineNoRenewals
OPACFineNoRenewals no longer applies just to OPAC. To avoid confusion rename it as FineNoRenewals and also rename all occurences in code.
To test, confirm everything works as described in previous test plans.
Also prove t/db_dependent/Circulation.t
-- You are receiving this mail because: You are watching all bug changes.