https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24381 --- Comment #11 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- OK, coming back to this..
We have tested ACCOUNT_ emails and they do what we need on the slips. I'd prefere if they all shared the same names for objects/variables or this will be really messy to train and explain.
I agree.. it would be great to unify the syntax's and have the default template all take a similar form... the issue with this to date has been backwards compatibility... I'm now considering how we can move to a consistent approach without having huge amounts of redundant code for backward compatibility.. any suggestions greatly welcomed. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.