https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19066 --- Comment #17 from M. Tompsett <mtompset@hotmail.com> --- Comment on attachment 73186 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=73186 Bug 19066 - Add branchcode to accountlines Review of attachment 73186: --> (https://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=19066&attachment=73186) ----------------------------------------------------------------- ::: Koha/Account.pm @@ +76,4 @@
my $account_type = $params->{account_type}; my $offset_type = $params->{offset_type} || $type eq 'writeoff' ? 'Writeoff' : 'Payment';
+ $library_id ||= C4::Context->userenv ? C4::Context->userenv->{'branch'} : undef;
why not below the $userenv below? Less referencing, shorter line, and easier to read. :) -- You are receiving this mail because: You are watching all bug changes.