http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10276 Jonathan Druart <jonathan.druart@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Failed QA --- Comment #58 from Jonathan Druart <jonathan.druart@biblibre.com> --- Partial QA comments: 1/ There is a lack of unit tests here. 2/ I don't understand the interest of the stringify param, it's just a 1 line join. 3/ QA Followup 2 could be squashed with the main patch for the readability. 4/ Clone is a new dependency. But that could be avoid. I think something like my $clone = { %$hash_ref }; does the same think. 5/ How to be sure your changes are exhaustive? Everywhere IndependentBranches is used, that's it? Marked as Failed QA. -- You are receiving this mail because: You are watching all bug changes.