11 Oct
2019
11 Oct
'19
11:01 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23049 --- Comment #58 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- Moving authorized values to new table: SUBSTR(authorised_value, 1, 64) This may be a source of trouble, at least theoretically. Why not switch from the 64 to 80 chars? `accounttype` varchar(80) default NULL, `debit_type_code` varchar(64) default NULL, `payment_type` varchar(80) default NULL, -- optional authorised value PAYMENT_TYPE This looks a bit inconsistent too? Why not give the table an autoincrement id as PK and do not duplicate the code everywhere? Accountlines could be large, less space? -- You are receiving this mail because: You are watching all bug changes.