30 Jan
2020
30 Jan
'20
12:53 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21791 --- Comment #3 from Eric Phetteplace <ephetteplace@cca.edu> --- I took a pass at adding this field but I'm not sure if it will work; I didn't test on a sandbox instance. One question I had: the values of accountlines.payment_type come from the PAYMENT_TYPE authorized values. Should the report show the field's literal value (the code) or its (more readable) associated Description? I lean towards showing literal values as they tend to be more consistent over time but I'm not sure if there's a standardized approach for Koha. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.