https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35269 David Nind <david@davidnind.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #158540|0 |1 is obsolete| | --- Comment #5 from David Nind <david@davidnind.com> --- Created attachment 158548 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=158548&action=edit Bug 35269: Rename `update_item_location` to `location_update_trigger` This patch renames all occurences of the method. Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io> Signed-off-by: David Nind <david@davidnind.com> -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.