17 Dec
2015
17 Dec
'15
12:26 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14610 --- Comment #79 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- (In reply to Kyle M Hall from comment #78)
(In reply to Jonathan Druart from comment #77)
Kyle, I don't see the point to have 1 file / action. I really would prefer to stick to the same structure as usual (if $op == 'add' elsif...). Why did you change that? Do you have a particular reason?
It makes for simpler scripts and templates. Simplicity = less prone to have bugs.
But it means duplication of code and a change in the current practice. IMO, this should not be done without a discussion during a dev meeting. -- You are receiving this mail because: You are watching all bug changes.