Koha-bugs

koha-bugs@lists.koha-community.org

May 2020

  • 1 participants
  • 3870 discussions
[Bug 25630] New: More capitalization fixes for system preferences
by bugzilla-daemon@bugs.koha-community.org 05 Sep '20

05 Sep '20
1 96
0 0

04 Sep '20
1 35
0 0

04 Sep '20
[Bug 21750] New: Move collection code to its own column in checkins table
by bugzilla-daemon@bugs.koha-community.org 04 Sep '20

04 Sep '20
1 16
0 0
[Bug 25113] New: Make CirculationRules.t flexible for new scope combinations
by bugzilla-daemon@bugs.koha-community.org 04 Sep '20

04 Sep '20
1 15
0 0
[Bug 20469] New: Add item status to staff article requests form
by bugzilla-daemon@bugs.koha-community.org 04 Sep '20

04 Sep '20
1 62
0 0
[Bug 22393] New: Remove last remaining manualinvoice use
by bugzilla-daemon@bugs.koha-community.org 04 Sep '20

04 Sep '20
1 67
0 0
1 11
0 0
[Bug 25114] New: Remove duplicated logic from GetLoanLength()
by bugzilla-daemon@bugs.koha-community.org 04 Sep '20

04 Sep '20
1 17
0 0
[Bug 25490] New: Syspref OpacMoreSearches not in manual
by bugzilla-daemon@bugs.koha-community.org 04 Sep '20

04 Sep '20